600D/T3i No boot No LED

Issue #2588 new
sonofagun74 created an issue

I had run Stable ML (V 2.3) For better then a year. A few weeks ago, While taking pictures (RAW, in Manual mode) when the camera went black and froze with only the LED lit solid. No button or switch effected it's state. I waited many minutes and grew impatient (it was on a shoot) and took out the battery. Upon putting it back in, the camera was bricked. No boot, no LED no nuthin'! I assumed the SD had been corrupted (Lexar Professional Class 10 16gb 150 MB/s) When I took it home, I put another SD card in it (another one with ML on it) and boom! fired right up. Then I formatted the other card for safety and installed Nightly build July 9th 2016 on it and put it in the camera and it worked... Until my next (pleasure) shoot where I had the system freeze again. But since I knew how to fix it I pulled the battery again. And then back to the computer, I Did the same charade and it worked at first, but then upon shutting it off, it bricked again. I tried formatting multiple cards Reinstalling ML on said cards Now no matter what battery/sd in/out combo I do I can't get any vital signs from it. The computer did'nt regognize it either. I also attempted the autoexec.bin thing from this link http://www.magiclantern.fm/forum/index.php?topic=14732 but no response whatsoever. I suppose the switch on the sd card door could be malfunctioning, is there any way to test this? Although it seems less likely thats the coulpret because of the other issues listed. At this point I'm afraid I might have some toasted hardware. Any input on my pathetic situation? Any tips are appreciated although I may have already tried them. Thanks guys

Comments (1)

  1. Alex

    Still valid?

    If there was no response from the display test, it was either user error when setting up the card, or hardware issue.

  2. Log in to comment