60D Err 70 Brick

Issue #2601 resolved
Former user created an issue

Hello A1ex!

So I read your solutions on the forum about unbricking a 60d with err 70 (http://www.magiclantern.fm/forum/index.php?topic=4105.0), and I'm still having a similar issue.

I was shooting two days ago when it began to rain hard. I put my camera in my bag, and when I got home later, my bag was soaked, but the camera was okay.

Yesterday I tried to power it on, and it wouldn't turn on, so I assumed it was the batteries. It is a used 60D, so I wasn't too concerned. After charging the batteries, I put in one to boot up, but I started getting err70.

I did not have an ML SD card at the time, and my camera would only boot into C mode for a bit. Soon it stopped booting like that, and now I have to try to boot into CA first (which always fails), then reboot into C mode to get the camera to power on. I tried to format the card, which did nothing. I tried to update from FW 1.1.1. to 1.1.1. again, but that also did nothing. Just today I got ML 2.3 for the 60D 1.1.1. on my SD card, booted and installed it without issues, but when I tried to boot up the camera again, I had the same err 70. I still have to boot into CA, and then into C.

I can't clear camera settings from C, and I was hoping you could read my error log to determine what the issue is or provide me with something to disable the assert?

please and thanks.

Comments (1)

  1. Log in to comment