6D now is at version 1.1.7

Issue #2663 new
Former user created an issue

Canon release version 1.1.7 for 6D now. ML won't work under the latest firmware.

Comments (0)

  1. Log in to comment