Rack focus problem ML 0.1.9 (5d with 2.0.8)

Issue #268 on hold
abzoorb created an issue

I'm trying out the beta 0.1.9 and can't get rack focus to work.

I have tried two lenses, EF 24-70 2.8 L and EF 70-200 2.8 L

Comments (9)

  1. Former user Account Deleted

    I also use a 5d - 2.0.8 with ML 0.1.9 and can't get rack focus to work. (I just posted this reply in another thread, but feel it belongs here better than there, as this is a 0.1.9 issue, not 0.1.8)

    Pressing "Zoom In" does nothing in the Focus Menu with "Focus A:" highlighted. No lens focus movement occurs with either the Canon 24-105 f/4 nor the Canon 15mm f/2.8. Pressing "Zoom Out" exits the menu.

    Also, lens data was incorrectly being read by this beta firmware. In liveview, after playing with the focus menu for a few minutes, the f-stop was reported too low and shutter speed too high (below the small ML display with incorrect numbers was the Canon display with the correct values...) Very strange.

    I'd love to have working rack focus... thanks in advance for your help!

    Cheers, Andrew

  2. Former user Account Deleted

    I've run into the exact same issue with a 5dM2 with 2.0.8 and ML 0.1.9. "Zoom In" does nothing. Also, when this is eventually fixed - would it be possible to incorporate the patch that allows you to set the number of stack photos? I normally stack at least 20 photos together - 5 is not very useful.

  3. Former user Account Deleted

    Any news with this issue? I'd love to be able to digitally rack.

    Thanks!

    Cheers, Andrew

  4. Former user Account Deleted

    I also do not get to use. Maybe something is wrong doing. Give please detailed instructions.

  5. Log in to comment