1. Trammell Hudson
  2. Magic Lantern
  3. Issues
Issue #2703 invalid

Get me please.... firmware ver.1.1.1 canon eos 500d

Anonymous created an issue

I want to downgrade my Firmeware ver 1.1.2 to ver 1.1.1, in order I can instal "magic lentern"

Comments (2)

  1. Log in to comment