Movie mode Destroyed.

Issue #2710 invalid
Former user created an issue

I installed ML on my 5D II, and every thing worked perfectly. Then I started using the FPS over ride. It would take a few seconds worth of video and then start over. Also the shot would start out very dark and ISO would come up a bout 3 seconds in ( even thought I was in full manual mode). Now even with magic lantern turned off, the ISO is full auto in movie mode no matter what settings I use. I can preset the ISO to any thing and once I enter movie mode it auto adjusts.

Whats worse is I uninstalled ML and the camera still does it. I also tried re-updating the firmware, and clear camera settings and it changed nothing. The entire reason I got this camera is to take night video. Now that is impossible.

The only "clue" I can offer about this bug is that I now see my camera has shutter speed options it never had before in movie mode. Up till now I was never able to set shutter speed above 1/30th in movie mode at 24fps, now it can be set to anything you'd set it to take stills. 1/10th and so on.

I would be very grateful if a fix can be found for this. I am so sick over this :(

Comments (1)

  1. Log in to comment