Cannot install ML on downgraded 6D 1.1.6

Issue #2739 invalid
Phuong Le created an issue

Hi I have an 6D running firmware 1.1.7, so I downgraded to 1.1.6 using the link provided on ML page and try to install ML. However card LED blinks continuously after running Firmware Upgrade, which indicates wrong firmware builds even though I tried differents firmware downloaded from different locations.

Please help

Comments (3)

  1. Alex

    This LED blinking interpretation is no longer valid with current builds (updated the install guide, if that's where you found this info).

    What's the blinking pattern?

  2. Log in to comment