Picstyle button not letting me change MLV resolutions (or any other settings) in video mode.

Issue #2742 closed
Eric S created an issue

Hello,

magiclantern-Nightly.2017Jun27.5D2212

Can't change any settings with the Pictstyle button on the 5D2 when in movie mode. I.e its not the locked up screen when you NEED to get into movie mode to edit settings, it's actually when I am in movie mode that Picstyle won't bring me to any other sub-menu to see or edit configurations.

So basically this locks the 5d2 in one raw recording setup.

Tried clearing configs and all. Fresh start still problematic. Also check being on the right firmware (2.12).

Good work with all the efforts so far, was out for a few years but got back into using ML for a video transfer project, awesome work with the raw module on the older 550D and 600D!

Comments (8)

  1. Alex

    I've definitely tested some versions between the above, and the submenus worked, so it must be something from your configuration. Try starting from a fresh card, with no modules loaded.

  2. Eric S reporter

    when you say tested some versions, you mean specifically with raw recording resolution changes on a 5d2 right? because submenus are working ok on my 550D and 600D and also outside live video mode on my 5D2 everything is fine.

  3. Eric S reporter

    good call. over-resetted, live view screen setting was not on movie... bleh... maybe lowering this ticket to "add a warning" check. :)

  4. Log in to comment