5D Mark iii won't boot after nightly build (7-15-17)

Issue #2758 invalid
Samet Caliskan
created an issue

I installed the latest nightly build a few days ago and everything was working completely fine. I accidentally left my camera on over night and later that morning I tried to reboot my camera and nothing would happen. Removed both cards and battery and tried a new battery. No luck. I'm not getting any sort of power or display at all. Even the red led on the camera will not light up.

Comments (5)

  1. Walter Schulz

    If there are any ROM0.BIN and ROM1.BIN files on your card: Backup those files now!

    Go to http://www.magiclantern.fm/forum/index.php?topic=2296.0 and download Autoexec.bin (Portable Display Test). Copy it to your ML card's root directory after renaming original autoexec.bin.

    Remove battery, insert card. Insert battery. After closing compartment door there should be a diagnostic text shown on rear LCD. Report back. If it doesn't work first, retry with second card. If card is not prepared for ML use MacBoot/EOScard and copy diagnostic autoexec.bin to card. Report results and if any LED/LCD shows activity.

  2. Log in to comment