Can't shoot with ML on my EOS M

Issue #2770 duplicate
Former user created an issue

I'm french and I hope that you will excuse my poor English. I want to use ML on my EOS M for astro during my next travel (13/09) so I test it before. I download the main build (2017-08) for EOS M (firmware version 2.0.2). My first test was Ok : intervalometer 35s with 30s exposure. Then I tried to use the bulb mode (30s) with 5s intervall. Since that configuration, it is impossible to shoot. I tried many setup (M mode, P mode, AF, MF...). When I boot without ML, it works properly (shoot without card). I tried to restore the ML standard configuration. I tried to restore the Canon standard configuration. Then I removed ML and reinstall it. Even the first setup (intervalometer 35s with 30s) didn't work anymore. Always the same : impossible to shoot with ML, Ok without ML. What could I try ? Michel FAVRET (France)

Comments (3)

  1. ml58HPLinn

    Ok Alex. I didn't find the 1893 previously of my post (probably not the good key words to search the issue). I just read it and it sounds very like mine. I tried the trick "dismount/mount the lens with camera powered on" and it fixes the issue. I can shoot again with ML. But it's not very confortable during astro shoots...

  2. Log in to comment