Error 70 when shutter is released - 1100D / Rebel t3

Issue #2771 invalid
DS Nandor
created an issue

I have recently installed ML on my secondary camera (1100d) to use as a timelapse machine. I did as written on the install guide and as i did on my main shooter (60d) after the install has finished i restarted the camera. Since then everytime there is a mirror movement (shutter release -- taking stills, going to live mode, changing the camera to video mode, using Dust Delete Data or Clean Manually from the canon menu) the camera goes to error 70 screen. (No image is saved) The mirror goes up as it should but nothing else happens. (Also in the automatic modes or if flash is raised the flash will fire) (The camera was used 2 days ago with no problems)

What i tried: (after each step testing was done with modes: M, av, tv, p, auto, video)

  1. Shooting in the different modes to see if any of them works. No card and/or no lens. Different image sizes and qualities.

  2. I tried reseting the settings from the Canon menus.

  3. I tried Dumping ROM and RAM, and image buffers.

  4. Checking the forums with the logs to see if i can find anything relevant. Nothing that i can see.

  5. I tried uninstalling ML, and step 1.

  6. I tried to reinstall to original 1.0.5 software, and step 1.

So far i didnt notice any change so i reinstalled ML without any problem and error 70 is still present. I've included 2 logs and took a screenshot using ML.

Comments (4)

  1. Log in to comment