Issue #2862 new
Former user created an issue

Canon 7D firmware version: 2.0.3 ML firmware version: 2018-02-03 Lens: Canon 15-85mm F/3.5-5.6 IS USM

1) Setup focus chart at 4.25m distance (85 * 50).

2) Mounted on tripod and obtained sharp focus in manual mode using liveview zoomed in at 10x.

3) Ran DotTune AFMA with following settings: - auto range detection - scan passes = 4 - AF microadjustment = 0 AFMA mode = This lens

4) When scan is started, a message appears saying you should have perfect focus followed by a message stating that the camera should be left still.

5) Red dot appears at top of menu.

6) Camera double beeps, single beeps and takes a series of 9 shots in succession.

7) Displays the last image taken on the screen.

8) Tried the above with a Sigma 50-150mm F/2.8 APO EX DC OS with same result.

Previously calibrated a few lenses with previous ML firmware without issue.

Any help gratefully appreciated :0)

Comments (3)

  1. Alex

    It should not take any picture; there are no photo capture commands or full shutter presses in the dot_tune code.

    Other modified settings in ML? (in particular, things that could possibly take pictures: trap focus, motion detect, intervalometer, Lua scripts...)

  2. Mog Snowflake

    Many thanks for your help.

    Trap Focus appears to have been enabled by default (not something I've ever used) when I updated the ML firmware to version: 2018-02-03.

    I tried DotTune with Trap Focus off and it works as expected.

    Many thanks for your help.

  3. Log in to comment