New Eye-Fi X2 Pro Firmware, same old problem

Issue #327 duplicate
JJG created an issue

Well Folks, the latest and greatest Eye-Fi firmware still does not allow ML to work with my Canon 550D. There was a number of bug fixes, even a few that gave me hope.

But, Canon and Eye-Fi continue to have their problems....At some point either Eye-Fi will fix this, or Canon will just add Wi-Fi to their cameras and fix this long term (at Eye-Fi's expense!)

So, don't bother to waste your time on these expensive Eye-Fi cards. Go get a nice 16G card and use all the great features that Alex and crew have created.

Anyone want to buy an 8GB X2 Pro Eye-Fi card?

Comments (2)

  1. Log in to comment