Q scale Settings jump after reboot (550D)

Issue #346 resolved
flo_raz created an issue

--- 550D ---

I'm quite new to magic lantern so i hope that no one has filed this before - i did a quick search here for q scale problems but i didn't find this particular one so here it is:

I've been shooting a music video with the 10 feb build using q-scale at a setting of -12. since i got a buffer overflow shooting at a rather high iso i set it back to -10 (and saved config of course). after turning the camera off an on for changing the lens i got another buffer overflow and examined the reason: it was still set to -12! i tried to set it back to -10 again, but no luck after turning it off and on again: still back to -12. had to reset to the correct value manually for the rest of the shooting after every reboot.

i tried to reproduce the problem just now and it still was the same, tried to reset to several different values under -12, but still stayed at -12. then i tried to set it to -14, which worked, but i got stuck there. tried setting it back to -12, then it rebooted being set to -15!

btw, i've initially been using the feb 8 build, then updating the same sd card to the feb 10 build just before the mentioned shooting.

Comments (8)

  1. flo_raz reporter

    sorry for not posting the debug log, i've just been too busy recently! i'm glad this could be resolved, and thx btw for the great work to all the developpers!

  2. Log in to comment