60D Can't Find Firmware

Issue #564 invalid
Former user created an issue

I downloaded Magic Lantern and put the .bmp, .fir, and the .cfg all on the SD Card. When I go to the update firmware section it says every time that I can't find any firmware. My 60D is at 1.1.0 and the Magic Lantern I downloaded was version 0.1.6.

Comments (3)

  1. Alex

    Magic Lantern 0.1.6 runs only on 5D Mark II.

    You need to downgrade your firmware to 1.0.9 and use the unified version.

  2. Log in to comment