Support for Canon Firmware 2.0.9

Issue #579 resolved
Former user created an issue

I just bought a Canon 5D from a local Photo store, and it came with Firmware version 2.0.9 pre-installed. Any one knows when support for this firmware version will be out? Thanks!

Comments (2)

  1. Log in to comment