HDR bracketing + the 2 second timer: skipping

Issue #592 resolved
Avaviel created an issue

With the latest experimental build: http://bit.ly/qimSpD

I'm having some trouble with HDR bracketing + the 2 second timer. If I set it to any of the bracketing settings (9 shot, 1 stop apart; 3 shot, .5 apart; 7 shot, 1 stop apart; and so on) it will take the first set correctly. However, after that, sometimes when pressing the shutter it will only take a single picture. It's sort of random, it will do the correct bracket about 1 time out of three.

Before this build, it acted the same way. I thought it had something to do with the 2 second timer issue, but it did not.

note: I'm not sure which version, 0.1.6? You can change it to which ever is best.

Comments (8)

  1. Avaviel reporter

    It does not happen, although the buffer has (on average) enough room for about two more bracketed shots.

  2. Avaviel reporter

    That got it!

    I did a couple of types of bracketed shots, and they all worked out quite well. I even tested until the buffer was full, and it waited until there was room before taking another shot. Very nice.

  3. Former user Account Deleted

    Hi, I think I have the same issue. Before when I bracked for HDR and set the timer to +2 seconds, it would automatically takre all 3 shots. Now it only takes the first one, enevr the next two. Is that link the solution to the problem? And if so, how do I use it? sorry, bit of a nub with this stuff

  4. Former user Account Deleted

    Oh, I forgot to mention, I'm using the 2011Jul08.60D.fw109.alex.sip version, if that helps. BTW, everything else works awesome, great job!!!

  5. Log in to comment