600D - Problems with wireless flash sync

Issue #772 resolved
Former user created an issue

Hello,

I've been using Magic Lantern for a week and while it's great, I have one problem with it. If I try to use an wireless flash, it works... for a while. But after a few hours, it stops synchronizing -- eg: the external flash is firing, but it isn't in sync with the curtains so all my pictures are underexposed. If I increase the time, about 1/60 or higher, a part of the picture is exposed correctly (the upper part). It seems that the external flash fires before the picture is taken. This doesn't happen with the original firmware and it appeared after I've installed Magic Lantern, although it worked fine in the begining.

Reinstalling original firmware and clearing the settings clear the issue.

Thanks, S

Comments (7)

  1. Alex

    Things to check:

    • After the issue appears, try to reboot the camera with ML. Does the problem persists?
    • If yes, reboot the camera and hold the shutter pressed halfway at startup (will bypass ML). Same question.
    • Next, reboot the camera with a card without ML. Same question.

    If answers are yes/no/no, try disabling settings from ML menu until you find the one causing the problem.

    I have no way to reproduce the issue, sorry.

  2. Former user Account Deleted

    Answers:

    Yes / Yes / Haven't tried yet

    But, I can tell you that after I uninstall ML, the issue is still present until I clear all options

  3. Alex

    I guess only ML settings (but it might be some unlucky combination... that's difficult to track down).

  4. Log in to comment