60D seems dead after HDR shooting and working with video

Issue #862 resolved
Former user created an issue

Today I found that after yesterday's HDR shooting and working with video I can't use my camera. It doesn't answer on any operation, looks dead. Can you help me return it to life?

Comments (7)

  1. Former user Account Deleted

    I formatted SD card from my comp. Then I inserted it to 60D. It doesn't help. Is there any other sugestions.

  2. Former user Account Deleted

    I charged my battery and tried again. Led blinked once and no more. Usually there is indicator which shows battery is dead. But now it dosn't show anything. I formatted SD card from my comp. Do I need place autoexec.bin you wrote about on formatted SD card. And I can't reach my camera from comp so I can't make the card bootable using EOS utility.

  3. Former user Account Deleted

    I downloaded your autoexec file with other files which I previously copied to my comp. I turned ON, inserted card, closed the door, inserted battery, closed the door. Led blinked quikly and all indicators on the top of the camera appeared, mirror sounded. Screen showed titles which tell that soft was installed. But then after a minute it turned off and I can't turn camera on again. But now led blinking all the time when I put battery in.

  4. Former user Account Deleted

    Next step after previuos was succesful! I changed yours autoexec.bin (8 kb) with previous installed (440 kb) and turned it ON. It works now!!!!! Thank you very much! I appretiate your help, and I will try to donate somehow.

  5. Log in to comment