Settings not saved or restored with 0.1.6

Issue #87 resolved
Former user created an issue

Whichever settings I save with 0.1.6 they are not restored with the next launch of ML.

I have an Transcend 133x 32GB card that didn´t work with the initial version of ML - might this be the issue?

The edited .cfg of 0.1.5 didnt work eighter...

Comments (12)

  1. Former user Account Deleted

    We are using 2x 32gb cards and the settings file is saved/updated from the debug menu in ML, but the camera isn't reading it on re-boot of ML.

    I am guessing that ML has built-in defaults and is simply seeing these instead. The other items that can be set to the card such as a screen shot can be done, so ML can definately see the card and write there.

    Will try test on a few other smaller cards to see if I can get it working here.

  2. Former user Account Deleted

    same prob here with kingston 32gb also ml says no cropfile but it is on the card...

    with a 4gb card everything works

    any ideas?

  3. Former user Account Deleted

    I have had success getting ML to "save config" with Transcend 600x 16gb cards. It won't work with either of my 8gb or 4gb Accumem 233x cards. I had previously had trouble booting with the Transcend 600x cards - they wouldn't always pickup the cropmarks, and I would have to reboot a second time to get a proper boot with lines. Since I have tried saving a configuration in the debug menu I don't seem to have the same problem with the lines not showing up on boot - I have tried about 25 times since figuring this out, and it boots perfectly every time....

  4. Trammell Hudson repo owner

    This seems to be common with some CF cards not correctly reading the config file or cropmarks.bmp file at startup. I don't know if it is due to the CF card timing or exactly what, but the read() system call returns that the data has been read even though there is no data in the buffer.

  5. Former user Account Deleted

    i have the same problem with a 32G CF card. i can look at the file via text editor and see the changes that were saved, but when i reboot ML shows default values.

  6. Log in to comment