Issue #73 invalid

No longer compatible with Gradle at v2.3.0

simon-marino
created an issue

Hi, firstly thanks a lot for this tool.

I upgraded a project to newly released gradle version 2.3.0 today, which prevented building. After some looking around it turns out android-apt was the problem, and when I followed your migration guide (i.e. to remove android-apt) it fixed the issue.

It seems that while android-apt worked with gradle 2.2 even though deprecated, it no longer works as of gradle 2.3

Comments (4)

  1. Log in to comment