Issue #4 resolved

celery-pylons tries to downgrade celery

offbyone
created an issue

If celery 2.1.3 doesn't break compatibility with celery-pylons, the latter should be updated so that it requires celery >= 2.0.0 so that it'll co-exist with celery 2.1.x