Not available on Package Control for ST3, unable to manually install

Issue #6 resolved
David Ross
created an issue

Sorry if this is a pretty lame issue - just trying to test this out in ST3.

https://sublime.wbond.net/packages/ScalaWorksheet

I think it needs to be updated to have ST3 tag.

Comments (5)

  1. Tony Sloane repo owner

    Hmm, actually it should just have ST3 tag, not ST2 since it was written for ST3 and hasn't really been tested on ST2 at all. I'm not sure where those tags come from. I'll look into it.

  2. Tony Sloane repo owner

    Seems to be fixed in the control channel now, so hopefully all is well for installation. Please reopen if it's not working for you. Thanks for the report.

  3. Log in to comment