Issue with matplotlib backend v2

Create issue
Issue #90 wontfix
Former user created an issue

Hi! There seems to be an issue with matplotlib v2 backend, I didn't investigate it further, probably I will install an updated matplotlib. Regards

Comments (4)

  1. M. Gronle

    Hi CK,
    Do you know which exact version of Matplotlib v2 you had when this error occured?

    Cheers

    Marc

  2. M. Gronle

    OK, the problem seems to be the missing class matplotlib.backend_bases._Backend. This class has been introduced with Matplotlib 2.1.0 and seems not to be available in Matplotlib 2.0.x.

    Currently I think that we won’t fix this or is this really needed?

  3. M. Gronle

    We won't be able to provide a fix for Matplotlib < 2.1.0, since we hope that everybody would be able to use a newer matplotlib.

  4. Log in to comment