Commits

David Jean Louis committed ee182db

Fixed south dependency, we stick to 0.8.4 for python 3 because south 1.0 is not fully compatible

Comments (0)

Files changed (1)

   south
   django==1.6
 
+[testenv:py27-dj17]
+basepython = python2.7
+deps =
+  south
+  django==1.7rc2
+
+;south 1.0 is not python3 compatible, 0.8.4 was:
+;http://stackoverflow.com/questions/24529618/why-does-django-south-1-0-use-iteritems
 [testenv:py33-dj16]
 basepython = python3.3
 deps =
-  south
+  south==0.8.4
   django==1.6
 
 [testenv]