pip 1.5 will not install your externally hosted 0.5.1 package

Issue #132 on hold
jbonnett_
created an issue

only 0.4.0 is hosted on pypi and as such is the only version installable with out extra flags.

see

http://www.python.org/dev/peps/pep-0438/

and

http://www.pip-installer.org/en/latest/news.html#changelog

for more info.

Comments (2)

  1. Log in to comment