1. James Taylor
  2. bx-python
  3. Issues
Issue #15 resolved

ez_setup.py outdated: Will not install with python 2.6

Lucas Sinclair
created an issue

When attempting to run the setup.py file I get the following message:

{{{ This script requires setuptools version 0.6c6 to run (even to display help). I will attempt to download it for you (from http://cheeseshop.python.org/packages/2.6/s/setuptools/), but you may need to enable firewall access for this script first. I will start the download in 15 seconds.

(Note: if this machine does not have network access, please obtain the file

http://cheeseshop.python.org/packages/2.6/s/setuptools/setuptools-0.6c6-py2.6.egg

and place it in this directory before rerunning this script.) }}}

Of course this does not work since support for python 2.6 was only added with setuptools-0.6c9.

What should I do ?

Comments (1)

  1. Log in to comment