Issue #11 resolved

Lucid (10.04) no longer supports python-gnome2-extras

Robert Ketteringham
created an issue

Hi

I've upgraded to lucid but unfortunately it seems that I can't run pynetkey because I can't install python-gnome2-extras. It has unmet dependencies and from what I read it is being depecated.

Is there perhaps a new version which circumvents these issues?

Comments (2)

  1. Log in to comment