Commits

Jacob Perkins  committed a72236d

python versions, link to data install

  • Participants
  • Parent commits 3399078

Comments (0)

Files changed (1)

 Requirements
 ------------
 
-You must have Python 2.6 with `argparse <http://pypi.python.org/pypi/argparse/>`_ and `NLTK <http://www.nltk.org/>`_ 2.0 installed. `NumPy <http://numpy.scipy.org/>`_, `SciPy <http://www.scipy.org/>`_, and `megam <http://www.cs.utah.edu/~hal/megam/>`_ are recommended for training Maxent classifiers. To use the sklearn classifiers, you must also install `scikit-learn <http://scikit-learn.org/stable/>`_.
+You must have Python >=2.6 (but not 3.x) with `argparse <http://pypi.python.org/pypi/argparse/>`_ and `NLTK <http://www.nltk.org/>`_ 2.0 installed. `NumPy <http://numpy.scipy.org/>`_, `SciPy <http://www.scipy.org/>`_, and `megam <http://www.cs.utah.edu/~hal/megam/>`_ are recommended for training Maxent classifiers. To use the sklearn classifiers, you must also install `scikit-learn <http://scikit-learn.org/stable/>`_.
+
+If you want to use any of the corpora that come with NLTK, you should `install the NLTK data <http://nltk.org/data.html>`_.
 
 
 Documentation