Commits

Jason R. Coombs committed ae4d6d8

Removed requirement for unittest2 on python 2.7

Comments (0)

Files changed (1)

distutils2/tests/__init__.py

 import os
 import sys
 
-if sys.version_info >= (3, 2):
-    # improved unittest package from 3.2's standard library
+if sys.version_info >= (3,2) or sys.version_info[:2] == (2,7):
+    # unittest already has improvements in 3.2, 2.7
     import unittest
 else:
     try: