Commits

Author Commit Message Labels Comments Date
Johan Bakker
onsub module is not longer needed with mercurial > 1.8 so removed
Johan Bakker
fixed typo
Johan Bakker
add +x to bootstrap ec2 script
Johan Bakker
add support for auto pulling subrepositories
Johan Bakker
add missing file & add module path
Johan Bakker
added extra option to forge installaing a particular puppet version instead of the lastest
Johan Bakker
adjusted bootstrap script, puppet wrapper script now handles foldercreation under /data
Johan Bakker
changed defaults to fit in agreed folder layout
Johan Bakker
Changed default installation folder to /sw-inf
Johan Bakker
adding 'y' option to usage screen
Johan Bakker
fixed small bug (moved version variable to the top, its now set before displaying)
Johan Bakker
script now works on ubuntu/debian as well setting RUBYLIB in both the wrapper scripts and rubygems install did the trick
Johan Bakker
initial commit: known issues seems to fail on debian, works fine on CentOS