Wiki

Clone wiki

jCODE-public / Install_jCODE

Getting Started

The program you are about to install requires Fortran 90 compilers and MPI. After installing these compilers, you will install the CFD code itself. This page describe how to download, configure, and install everything.

Compiler installation

jCODE requires Fortran 90 compilers and MPI.

Installation of the CFD package

After installing the required compilers, you may install the CFD code itself. The CFD package consists of the main CFD code (jCODE) and a series of pre/post-processing tools.

Updated