Commits

Author Commit Message Labels Comments Date
Gordon Ross
1273 Update rdesktop to 1.7.0
Josef Sipek
added package guilt
Josef Sipek
1276 userland expects manifests to contain opensolaris.arc_url - remove the requirement
Josef Sipek
1277 ignore the repo dir and other generated files
Julian Wiesener
added package gcc44
Julian Wiesener
added package gcc44-mpc
Julian Wiesener
added package gcc44-mpfr
Julian Wiesener
added package gcc44-gmp
alasdairlumsden
1267 check-environment.sh should check for perl-512
alasdairlumsden
1266 check-environment.sh should check for pkg5 build num of 1.1
alasdairlumsden
Merge
Josef Sipek
1245 oi-build needs check-environment target
cellis_oidev
Cleanup to Feature #1246 set BUILD-TOOLS to /opt
Josef Sipek
1246 oi-build needs updated make-rules/shared-macros.mk
Kevin Crowe
7067338 migrate libconfuse to userland 6854568 libconfuse in the pkginfo NAME field is not helpful.
Craig Mohrman
7067906 perl-xml-parser and perl-xml-simple should remarry
Mike Sullivan
7067759 I cast Ressurect Libnet
Mike Sullivan
7066006 tcpdump, bus errors on sparc
Danek Duvall
7068248 p7zip 9.20.1 6774148 7za(1) manpage: part of description rendered incorrectly 6820907 Problem with utility/p7zip
Danek Duvall
7067905 update vim to 7.3.254
Dan Anderson
7025650 Default 32-bit /usr/bin/openssl hurts performance on 64-bit amd64 and sparcv9 7049634 Enable aesni engine for openssl 7041875 warnings seen when building the OpenSSL devcrypto engine
April Chin
7066768 Move libmcrypt from SFW to Userland
Brian Utterback
7066915 Move Quagga to Userland PSARC 2008/038 Move quagga files from /usr/sfw to /usr 6636788 quagga files should move from /usr/sfw 6610234 Pre-quagga start/stop scripts in /usr/sfw/sbin (bgpdstart,ospfdstart,etc..) should be removed 7064040 quagga smf start method no longer needs to worry about upgrade from SUNWzerbra 7027236 ospfd should allow the -a option to be set in smf 7066821 quaggaadm usage message gives program name …
Norm Jacobs
7063888 Move Grails to userland (fix incremental)
Rich Burridge
7066717 Move sblim to userland
Ali Bahrami
7065951 emacs-x expects DOC-21.1.2, but only DOC-21.1.1 is present
Rich Burridge
7063888 Move Grails to userland
Rich Burridge
7067907 gnu sdiff has become broken from an assumption gnu utilities live in /usr/bin
Kevin Crowe
7067795 Upgrade httping from 1.3.0 to 1.4.4
Wyllys Ingersoll
7067219 libksba and libassuan conflict with gnupg
  1. Prev
  2. Next