Issue #234 new

Django 1.5 support

Artur Barseghyan
created an issue

Dear Joshua,

Piston is one of my favourite apps for Django ever. I have used it in many projects and it worked just brilliantly. My compliments for making such a beautiful library.

Now about the issue. Today, I wanted to use it for a new Django 1.5 project and was surprised that it just didn't work. So pity. I had to build a simple API myself (including security verification and other things I would rather have delegated to Piston).

Please, update the Piston for Django 1.5 and keep up with great work.

Thanks!

Best regards,

Comments (1)

  1. Log in to comment