Pull requests

#25 Open
Repository
spookylukey spookylukey
Branch
default
Repository
jespern jespern
Branch
default

Compatibility fix for JSON emitter with Django 1.5

Bitbucket cannot automatically merge this request due to conflicts.

Review the conflicts on the Overview tab. You can then either decline the request or merge it manually on your local system using the following commands:

hg update 
hg pull -r default https://bitbucket.org/spookylukey/django-piston
Author
  1. Luke Plant
Reviewers
Description

This fix should be entirely backwards compatible with earlier versions.

I didn't manage to run the test suite though - the instructions here https://bitbucket.org/jespern/django-piston/wiki/Documentation#!tests directly contradict the messages I get when I execute them - djangorecipe tells me I can't use the '-v' option, and points me here: http://pypi.python.org/pypi/djangorecipe/0.99

At which point I gave up trying to run the tests, I don't know how this should work.

Comments (2)