Issues

Issue #9 resolved

Bump gevent version to 1.0, put the dependency back to setup.py

Ivan Smirnov
created an issue

Apparently, gevent 1.0 has been released yesterday and it's now available on PyPI: https://pypi.python.org/pypi/gevent/1.0 -- so I guess setup.py could be now updated to account for that as long as it doesn't break tests.

What's new / changelog: http://gevent.org/whatsnew_1_0.html

Comments (2)

  1. Log in to comment