Error message "unable to verify Microview license"

Create issue
Issue #24 resolved
Jillian Phillips created an issue

When starting up MicroView [2014-08-29: MicroView 2.5.0-b15 Release (2.5.0-2246)] the program opens but within the first few seconds I get the error message: "Unable to verify Microview license. Please check network and USB dongle settings." The program remains open, however, there is limited functionality. I can view my CT images, zoom, or rotate them but I cannot use any of the functions in the CT tool box. This is also happening for the following release: 2014-10-02: MicroView 2.5.0-b16 Release (2.5.0-2314). I have since tried un-intstalling and reinstalling (both versions) with no luck as I get the same error message for both.

Comments (3)

  1. Jillian Phillips reporter

    I should add that this issue was encountered both with a 64-bit Intel core i3 computer running windows 7 Professional and with a brand new Macbook air (1.4 GHz Intel Core i5) running OS X Yosemite (version 10.10.1).

  2. Jeremy Gill repo owner

    MicroView 2.5.0 is a moving target that hasn't yet been formally released yet - we plan on doing so once the application reaches feature parity with the OSS release 2.2-2.4. Regular demo releases appear on our website for those interested in trying out the software, but these demos expire after 2-3 months typically. You can find more details here. The b16 beta release expired as of 2014-12-01, which is why the application is more-or-less disabled. The b18 (2395) release expires 2015-01-01.

  3. Log in to comment