pypi.org and requests>=2.0

Issue #16 new
Anonymous created an issue

In your repository the requests>=2.0 check has been added as requirement, but on pypi.org there is still the old version, which is annoying when installing pushnotify via pip. Could you please check? Thanks.

Comments (0)

  1. Log in to comment