Commits

Jan Lahoda committed 8e056da

Incrementing spec. versions cd /media/karta/space/src/jackpot30/working/kit

  • Participants
  • Parent commits 9168d06

Comments (0)

Files changed (17)

api/nbproject/project.properties

 javac.source=1.5
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.15.0
+spec.version.base=1.16.0

borrowedtests/manifest.mf

 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.jackpot30.test.borrowed
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/test/borrowed/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 

bridges/apisupport/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.jackpot30.apisupport
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/apisupport/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 

bridges/java.hints/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.jackpot30.java.hints
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/java/hints/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 

bridges/refactoring/nbproject/project.properties

 is.eager=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.15.0
+spec.version.base=1.16.0

cmdline/compiler/nbproject/project.properties

 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.15.0
+spec.version.base=1.16.0
 bootclasspath.prepend=${basedir}/../../server/lib/javac/javac-api-nb-7.0-b07.jar
-spec.version.base=1.15.0
+spec.version.base=1.16.0
 hudson.compiler.dir=../../server/hudson/data/compiler

cmdline/lib/nbproject/project.properties

 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
 bootclasspath.prepend=${basedir}/../lib/javac/javac-api-nb-7.0-b07.jar
-spec.version.base=1.15.0
+spec.version.base=1.16.0

cmdline/tool/nbproject/project.properties

 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
 cp.extra=../../server/lib/jopt-simple/jopt-simple-3.2.jar
-spec.version.base=1.0
+spec.version.base=1.16.0
 test.timeout=6000000
 bootclasspath.prepend=${basedir}/../../server/lib/javac/javac-api-nb-7.0-b07.jar

file/nbproject/project.properties

 javac.source=1.5
 javac.compilerargs=-Xlint -Xlint:-serial
 module.javadoc.packages=org.netbeans.modules.jackpot30.file.conditionapi
-spec.version.base=1.15.0
+spec.version.base=1.16.0
 OpenIDE-Module: org.netbeans.modules.jackpot30.help
 OpenIDE-Module-Layer: org/netbeans/modules/jackpot30/help/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/help/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 OpenIDE-Module-Requires: org.netbeans.api.javahelp.Help
 Class-Path: docs/org-netbeans-modules-jackpot30-help.jar

hints/nbproject/project.properties

 javac.source=1.5
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.15.0
+spec.version.base=1.16.0
 project.license=cddl-netbeans-sun

hintsimpl/nbproject/project.properties

 javac.source=1.5
 javac.compilerargs=-Xlint -Xlint:-serial
 project.license=cddl-netbeans-sun
-spec.version.base=1.15.0
+spec.version.base=1.16.0

increment-spec-versions

 #
 # Contributor(s): Jan Lahoda.
 #
-NEW_VERSION=1.15
+NEW_VERSION=1.16
 for manifest in `find . -type f -name "manifest.mf"`; do
     mv $manifest $manifest.old
     sed -e "s/OpenIDE-Module-Specification-Version: .*$/OpenIDE-Module-Specification-Version: $NEW_VERSION/" <$manifest.old >$manifest
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.jackpot30.kit
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 

kit/nbproject/project.xml

                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.15</specification-version>
+                        <specification-version>1.16</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.jackpot30.file</code-name-base>
                     <run-dependency>
-                        <specification-version>1.15</specification-version>
+                        <specification-version>1.16</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.jackpot30.hintsimpl</code-name-base>
                     <run-dependency>
-                        <specification-version>1.15</specification-version>
+                        <specification-version>1.16</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.jackpot30.transformers</code-name-base>
                     <run-dependency>
-                        <specification-version>1.15</specification-version>
+                        <specification-version>1.16</specification-version>
                     </run-dependency>
                 </dependency>
             </module-dependencies>

libs.jerig/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.jeriglib
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jeriglib/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 

transformer/manifest.mf

 OpenIDE-Module: org.netbeans.modules.jackpot30.transformers
 OpenIDE-Module-Layer: org/netbeans/modules/jackpot30/transformers/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jackpot30/transformers/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16