Commits

Anonymous committed a447e7a Draft

#246492 - RequireJS and PrototypeJS plugins not installed when upgrading from 8.0 to 8.0.1

  • Participants
  • Parent commits 77136d5

Comments (0)

Files changed (1)

javascript2.kit/nbproject/project.xml

                     </run-dependency>
                 </dependency>
                 <dependency>
-                    <code-name-base>org.netbeans.modules.javascript2.jquery</code-name-base>
-                    <run-dependency>
-                        <specification-version>1.0</specification-version>
-                    </run-dependency>
-                </dependency>
-                <dependency>
                     <code-name-base>org.netbeans.modules.javascript2.editor</code-name-base>
                     <run-dependency>
                         <release-version>1</release-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
+                    <code-name-base>org.netbeans.modules.javascript2.jquery</code-name-base>
+                    <run-dependency>
+                        <specification-version>1.0</specification-version>
+                    </run-dependency>
+                </dependency>
+                <dependency>
                     <code-name-base>org.netbeans.modules.javascript2.knockout</code-name-base>
                     <run-dependency>
                         <specification-version>1.0</specification-version>
                     </run-dependency>
                 </dependency>
+                <dependency>
+                    <code-name-base>org.netbeans.modules.javascript2.prototypejs</code-name-base>
+                    <run-dependency>
+                        <specification-version>0.2</specification-version>
+                    </run-dependency>
+                </dependency>
+                <dependency>
+                    <code-name-base>org.netbeans.modules.javascript2.requirejs</code-name-base>
+                    <run-dependency>
+                        <specification-version>0.2</specification-version>
+                    </run-dependency>
+                </dependency>
             </module-dependencies>
             <public-packages/>
         </data>