Push 1.4 compatibility release to Pypi?

Issue #1 resolved
skoczen
created an issue

Hello,

Could you push the version with outofculture's django 1.4-compatibility fixes to pypi?

Thanks!

Comments (2)

  1. Log in to comment