Commits

Anonymous committed 2c23dae

Make it clearer for UploadAssistant that Java 1.5+ is required.

Comments (0)

Files changed (1)

plugin-resources/webapp/xnat-templates/screens/DICOMUploadApplet.vm

   <PARAM NAME="xnat-admin-email" VALUE="$!arc.getSiteAdminEmail()">
   <PARAM NAME="xnat-description" VALUE="$!arc.getSiteId()">
   <PARAM NAME="scp-url" VALUE="$!arc.getDcm_httpUrl()">
-The XNAT upload applet requires Java to be installed on your computer.
+The XNAT upload applet requires Java (1.5 or greater) to be installed on your computer.
 You can get Java <a href="http://java.com/en/download/index.jsp">here</a>.
 After installing Java, you will most likely need to restart your browser,
 and possibly your computer, before the XNAT upload applet will work.