1. Justin Sheehy
  2. webmachine
  3. Issues
Issue #16 resolved

Make fails in Ubuntu Jaunty. Mochiweb dependency does not match expectation.

egmanoj
created an issue

I am using Erlang R13B04 (erts-5.7.5) compiled from source on Ubuntu Jaunty.

I pulled the latest source code of webmachine and executed make. Here is the error I got:

{{{ ==> webmachine-read-only (get-deps) Pulling mochiweb from {hg,"http://bitbucket.org/basho/mochiweb","tip"} requesting all changes adding changesets adding manifests adding file changes added 123 changesets with 274 changes to 66 files 62 files updated, 0 files merged, 0 files removed, 0 files unresolved ERROR: Dependency dir /home/manoj/downloads/webmachine-read-only/deps/mochiweb does not satisfy version regex 1.7.0. make: *** [deps] Error 1 }}}

Comments (1)

  1. Log in to comment