Source

dot-files / requirements.txt

Full commit
BeautifulSoup==3.2.1
Brlapi==0.5.6
Cython==0.15.1
Django==1.3.1
Fabric==1.4.0
GnuPGInterface==0.3.2
Jinja2==2.6
Mako==0.5.0
MarkupSafe==0.15
PAM==0.4.2
PIL==1.1.7
Pygments==1.4
Sphinx==1.1.2
Twisted-Core==11.1.0
Twisted-Names==11.1.0
Twisted-Web==11.1.0
UniConvertor==1.1.4
Werkzeug==0.8.3
adium-theme-ubuntu==0.3.2
apt-xapian-index==0.44
apturl==0.5.1ubuntu3
argparse==1.2.1
bpython==0.10.1
bzr==2.5.0
ccsm==0.9.5.92
chardet==2.0.1
command-not-found==0.2.44
compizconfig-python==0.9.5.94
configglue==1.0
debtagshw==0.1
defer==1.0.2
dirspec==2.99.92
## FIXME: could not find svn URL in dependency_links for this package:
distribute==0.6.24dev-r0
docutils==0.8.1
duplicity==0.6.18
httplib2==0.7.2
iotop==0.4.4
ipython==0.12
isodate==0.4.7
jockey==0.9.7
keyring==0.7.1
language-selector==0.1
launchpadlib==1.9.12
lazr.restfulclient==0.12.0
lazr.uri==1.0.3
louis==2.3.0
lxml==2.3.2
mercurial==2.0.2
nose==1.1.2
numpy==1.6.1
nvidia-common==0.0.0
oauth==1.0.1
onboard==0.97.1
oneconf==0.2.8
paramiko==1.7.7.1
pdfshuffler==0.6.0
pep8==0.6.1
pexpect==2.3
piston-mini-client==0.7.2
protobuf==2.4.1
psycopg2==2.4.4
pyOpenSSL==0.13
pyPdf==1.13
pycrypto==2.5
pycups==1.9.61
pycurl==7.19.0
pygpgme==0.2
pyinotify==0.9.2
pyserial==2.5
pysmbc==1.0.13
python-apt==0.8.3ubuntu6
python-dateutil==2.0
python-debian==0.1.21ubuntu1
python-virtkey==0.60.0
pyxdg==0.19
rdflib==3.2.0
reportlab==2.5
rhythmbox-ubuntuone==2.99.92
selenium==2.20.0
sessioninstaller==0.0.0
simplejson==2.3.2
software-center-aptd-plugins==0.0.0
ssh==1.7.13
system-service==0.1.6
ubuntuone-couch==0.3.0
ubuntuone-installer==2.99.91
ubuntuone-storage-protocol==2.99.92
ufw==0.31.1-1
unattended-upgrades==0.1
unity-lens-video==0.3.5
unity-scope-video-remote==0.3.5
usb-creator==0.2.23
virtualenv==1.7.1.2
wadllib==1.3.0
wsgiref==0.1.2
xdiagnose==2.4
xkit==0.0.0
zope.interface==3.6.1