Commits

Show all
Author Commit Message Labels Comments Date
Kelsey Hightower
Fixing Pylint and pep8 errors. Adding install-requires to setup.py; insure pip installs PyYAML
Tags
0.3.1
Kelsey Hightower
Ignore eclipse project files
Kelsey Hightower
Bump version to 0.4. Adding PyYAML dependency and updating classifiers with Python 2.7 support in setup.py
Kelsey Hightower
Fixing: Make defaults values to YamlConfig optional
Kelsey Hightower
Updating README
Kelsey Hightower
Updating MANIFEST.in and .hgignore
Kelsey Hightower
Updating README and setup.py meta data
Kelsey Hightower
Adding README file
Kelsey Hightower
Inital commit