Source

django-fitlog / INSTALL

Full commit
Requirements
------------
* Django 1.1 or newer
* Django sessions need to be enabled
* Django south 0.7 or newer for migrations
* django pagination

--------
Settings
--------

App
===
Add fitlog to INSTALLED_APPS

Sync Tables
===========
Run ./manage.py syncdb to load up the tables in your database.
run ./manage.py migrate to run the south migrations