Commits

Kenneth Love committed 1157968 Draft

updated README and setup.py to cover the required dependency of django-pagination

Comments (0)

Files changed (2)

 - New message notification (default is 'django-notification')
 - Asynchronous mailer (default is 'django-mailer')
 
+*django-pagination is required to install and use this project.*
+
 See the docs/ directory for Sphinx documentation.
 For example, build the HTML version with >make html
 and open docs/_build/html/index.html
     ],
     install_requires=[
         'Django',
+        'django-pagination',
     ],
 )