Commits

Sylvain Thénault  committed f098483

0.21.3

  • Participants
  • Parent commits 6d063d1
  • Tags pylint-version-0.21.3

Comments (0)

Files changed (3)

 ChangeLog for PyLint
 ====================
 
+2010-09-28  --  0.21.3
+    * restored python 2.3 compatibility. Along with logilab-astng
+      0.21.3 and logilab-common 0.52, this will much probably be the
+      latest release supporting python < 2.5.
+
+
+
 2010-08-26  --  0.21.2
     * fix #36193: import checker raise exception on cyclic import
 

File __pkginfo__.py

 
 modname = distname = 'pylint'
 
-numversion = (0, 21, 2)
+numversion = (0, 21, 3)
 version = '.'.join([str(num) for num in numversion])
 
 install_requires = ['logilab-common >= 0.50.1',

File debian/changelog

+pylint (0.21.3-1) unstable; urgency=low
+
+  * new upstream release
+
+ -- Sylvain Thénault <sylvain.thenault@logilab.fr>  Tue, 28 Sep 2010 14:43:33 +0200
+
 pylint (0.21.2-1) unstable; urgency=low
 
   * new upstream release