Issue #441 resolved

Use Jacoco instead of Cobertura for code coverage collection

Taku Miyakawa
created an issue

Classes instrumented by Cobertura do not work on Java 8, because they need "UseSplitVerifier" JVM option to run on Java 7, which is removed on Java 8. Cobertura is no longer maintained, hence we should transfer to Jacoco.

Comments (3)

  1. Log in to comment