1. Jeff Klukas
  2. rootplot
  3. Issues
Issue #20 resolved

2.1dev version installation issue

Anonymous created an issue

Dear Jeff,

Following the instructions here: http://packages.python.org/rootplot/index.html#installing-from-the-repository to install from the repo, it appears the latest (2.1dev) version has a problem. Line 9 of setup.py does 'from rootplot import version' but if one's PYTHONPATH is not set to include './lib' then this does not work. (And if one has an older version installed it may even pick up the wrong version, right?)

Best regards, Jeroen

Comments (1)

  1. Log in to comment